{{page.notificationBar.message}}
The Voice of the Military Community
Home / Forum / Email Replies

Email Replies

{{forumThread.upVotes}} Created by Bill Minto 9 March 2012 21:31 646 views Link  
Bill Minto 9 March 2012 21:31
[pending deletion]
Originally Posted by
Email Replies

When replying to emails by clicking Reply, the address boxes remain empty and have to be filled in. Since I was moved by my Macafee Security system from Browser IE 8 to IE9 Bob tells me that the Progress indicator is not on IE9. Will this Reply problem have been caused by changing to IE9 as well The message for replying to, shows up after clicking Reply.
{{forumPost.upVotes}} Reply With QuoteEditLink   Report [Reported] Delete
Greasy Biker 14 March 2012 22:18
[pending deletion]
Originally Posted by
Hi Bill I`m not too sure what you mean in this problem. What email program are you using or is it an on-line program? Are you saying when you reply, the address you want to reply to isn`t there? Last edited by Paul Ryan
{{forumPost.upVotes}} Reply With QuoteEditLink   Report [Reported] Delete
Bill Minto 15 March 2012 15:06
[pending deletion]
Originally Posted by
HI Paul. Ive been meaning to remove this message as I realised its probably a fault with my web based email. Its called Easypeasy , and its American. While its been very good for years the problem is when I get a problem. The advice to sort it takes some chasing up. I have Windows Live Mail and another email and I have noticed no problem when I use the Reply button on those . With Easypeasys problem, on pressing the Reply button it goes to the address box but I have to fill in the adressee,s details before I send. Thanks Paul for your interest
{{forumPost.upVotes}} Reply With QuoteEditLink   Report [Reported] Delete